Q1:求上海操盘手的五线开花选股公式。30、60、90、120、240

你从那看的公式,贴个图

Q2:请问凯恩斯的五线开花是什么意思?如何运用?要详细解说!谢谢!

五线开花:在日K中,五线是指5、10、20、30、60日平均线。均线排列依次向上形似花而得名。包括:分钟,分时,日,周,月等K线。常见于分时K线中,在日K线中出现,尤其是在多头行情时,表明该股有较大的涨幅,主力做庄凶狠,日间波动较大,是短线客、aa:EMA(SUM(AMOUNT,1)/SUM(VOL,1),1)*0.01;
短期线:(EMA(aa,3)+EMA(aa,5)+EMA(aa,8)+EMA(aa,13)+EMA(aa,21)+EMA(aa,34)+EMA(aa,55)+EMA(aa,89))/8;
中期线:(EMA(aa,5)+EMA(aa,8)+EMA(aa,13)+EMA(aa,21)+EMA(aa,34)+EMA(aa,55)+EMA(aa,89)+EMA(aa,144))/8;
长期线:(EMA(aa,8)+EMA(aa,13)+EMA(aa,21)+EMA(aa,34)+EMA(aa,55)+EMA(aa,89)+EMA(aa,144)+EMA(aa,233))/8;
无穷线:(EMA(aa,13)+EMA(aa,55)+EMA(aa,34)+EMA(aa,55)+EMA(aa,89)+EMA(aa,144)+EMA(aa,233)+EMA(aa,377))/8;
合抱线:(短期线+中期线+长期线+无穷线)/4,linethick2,colorff8888;
xg:=CROSS(合抱线,REF(合抱线,1));
DRAWICON(FILTER(xg,5),LOW,1);
选股:xg=1,linethick0;
DR:=CROSS(ZIG(3,10),REF(ZIG(3,10),1));
DRAWICON(dr,LOW,3);{未来函数信号,仅供盘后分析使用}
DRAWTEXT(dr,LOW*0.990,'低点\n确认'),colorgreen; 抢帽子客的首选。
公式是: A1:=DATE <= 13181231;
七天线:EMA(C,7);
黄金线:EMA(C,15),POINTDOT,LINETHICK4,COLORYELLOW;
{生命线:EMA(C,25)COLOR0000FF;}
生命线:(EMA(C,25)) * A1,LINETHICK2,COLORMAGENTA;
月线:EMA(C,40);
双月线:EMA(C,56);
{长线启动点:EMA(C,99);}
多空线:EMA(C,144)COLORFFFF00;
牛熊分界线:EMA(C,250);
A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
A4:=EMA(C,10);
A5:=REF(C,2);
A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),1,0);
DRAWTEXT((CROSS(A4,A3)),L,'△'),LINETHICK2,COLORYELLOW;
DRAWTEXT(A7>0,H,'○'),LINETHICK3,COLORGREEN;
A8:=LLV(L,21);
A9:=HHV(H,21);
A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);
A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);
A12:=EMA(((0.667 * (REF(A10,1))) + (0.3330)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);
A16:=(A11 + A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) + (0.3330)),2);
A18:=EMA(A16,5);
A19:=EMA(((0.667 * (REF(A18,1))) + (0.3338)),2);
A20:=CROSS(A10,A11);
A21:=(CROSS(A10,A19)) AND (A19 < 30);
DRAWTEXT((A20 = 1),L,'◇'),LINETHICK4,COLORWHITE;
DRAWTEXT((A21 = 1),L,'◇'),LINETHICK4,COLORYELLOW;
A23:=((C + L) + H) / 3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
A26:=CROSS(A24,A25);
DRAWICON(A26,(LOW / 1.005),3),LINETHICK2,COLORMAGENTA;
{DR:=CROSS(ZIG(3,10),REF(ZIG(3,10),1));
DRAWICON(DR,LOW,3);{未来函数信号,仅供盘后分析使用}
{DRAWTEXT(DR,LOW*0.990,'低点\确认'),COLORGREEN; }

Q3:请问凯恩斯的五线开花是什么意思?如何运用?要详细解说!谢谢!

就是指5条均线全部多头排列。就像这样

Q4:什么是五线开花?

【五线开花】为上海操盘手所独创,五条均线(30、60、90、120、250)粘合在一起后同时向上发散,象开喇叭花一样,形成极度分离,多头排列的特殊技术形态,这就是传说中的五线开花。

Q5:三线开花的选股公式

股大亨网 有关于这方面的解答 你可以去看看

Q6:三线开花选股公式

a:=max(ma(c,120),ma(c,250))
cross(ma(c,20),a) and v>ref(v,1)